Adobe发布了不合时宜的远程代码执行修复程序
分类:科技云 热度:

商圣科技12月08日消息: Adobe发布了一个补丁来解决影响Photoshop CC的两个关键漏洞,这些漏洞可能会导致远程执行任意代码。


周三,这家科技巨头发布了一份安全通报,详细说明了影响Microsoft Windows和Apple macOS机器的缺陷。
 
关键内存损坏漏洞CVE-2018-12810和CVE-2018-12811可在Photoshop CC 19.1.5和更早版本的19.x版本以及18.1.5和更早版本的18.x版本中找到。
 
“成功的利用可能导致在当前用户的环境中任意执行代码,”Adobe表示。
 
Fortinet的FortiGuard实验室的Kushal Arvind Shah发现并报告了Adobe的关键缺陷。
 
本月早些时候,Adobe修补了Adobe Flash,Acrobat和Reader,Experience Manager和Creative Cloud中的11个安全漏洞,作为该公司标准补丁周期的一部分。
 
只有两个安全问题被认为是关键的,这是对7月补丁更新的巨大改进,它解决了100多个错误,包括免费使用后,越界限制,安全旁路,类型混淆,缓冲区错误和堆溢出安全漏洞。
 
在相关新闻中,本周早些时候,Adobe 向Adobe Campaign 推出了一系列新的电子邮件和跨渠道营销功能。Dropbox也作为内容源出现在桌面上,并将于今年晚些时候集成到测试版中。

转载请注明: http://www.ygpy.net/kjy/2018/0822/2309.html
上一篇:菲利普斯揭示了心血管设备中的代码执行漏洞
猜你喜欢
热门排行
精彩图文